The issue has been resolved. Compute services returned to normal operation.For detailed technical investigation report, please contact your account manager executive.
Posted Feb 02, 2025 - 20:42 UTC
Investigating
An event impacting Compute services is being investigated. Current Compute availability has been affected by 0.15%. We are actively investigating this event and working diligently to resolve it as quickly as possible.
Posted Feb 02, 2025 - 19:23 UTC
This incident affected: Compute (EU - Amsterdam, The Netherlands).