Product and Services Health Status

EU-LO-has an ongoing incident

Incident Report for CloudWM

Update

An event impacting Compute services is being investigated. Current Compute availability has been affected by 0.22%. We are actively investigating this event and working diligently to resolve it as quickly as possible.
Posted Jul 12, 2026 - 07:49 UTC

Update

An event impacting Compute services is being investigated. Current Compute availability has been affected by 0.44%. We are actively investigating this event and working diligently to resolve it as quickly as possible.
Posted Jul 12, 2026 - 07:48 UTC

Investigating

An event impacting Compute services is being investigated. Current Compute availability has been affected by 0.22%. We are actively investigating this event and working diligently to resolve it as quickly as possible.
Posted Jul 10, 2026 - 12:11 UTC
This incident affects: Compute (EU-LO - London, United Kingdom).