The issue has been resolved. Compute services returned to normal operation.For detailed technical investigation report, please contact your account manager executive.
Posted Jan 24, 2025 - 21:41 UTC
Investigating
An event impacting Compute services is being investigated. Current Compute availability has been affected by 0.31%. We are actively investigating this event and working diligently to resolve it as quickly as possible.
Posted Jan 24, 2025 - 21:40 UTC
This incident affected: Compute (EU-FR - Frankfurt, Germany).